Auf Grund von möglichen Sicherheitsrisiken in der nicht mehr unterstützen Joomla Version 2.5 wurde die Seite vom Provider gesperrt und muss/te sehr aufwändig mit Version 3.4 neu installiert werden  (besten Dank an Felix Wurster!!!) Die alten Beiträge sind nun wiederhergestellt. Allerdings sind viele der verwendeten Plugins (Erweiterungen) nicht mehr kompatibel und müssen ebenfalls noch erneuert, oder mit anderen Komponenten ersetzt werden! Außerdem ist das verwendete Template (das grafische Design der Seite) nur noch bedingt kompatibel und wird ebenfalls mit ausgetauscht werden.

Somit ist noch für einige Zeit mit Einschränkungen auf der Seite zu rechnen!